Back to overview
Degraded
Editor degraded
Aug 21, 2023 at 05:15pm UTC
Affected services
Content Editor Backend
Resolved
Aug 21, 2023 at 05:37pm UTC
Problem identified and solved
Affected services
Created
Aug 21, 2023 at 05:15pm UTC
Editor performance is affected
Affected services