Back to overview
Downtime
Caused by a release a huge data migration has been started
May 11 at 12:44pm CEST
Affected services
API
Authentication Service
Content Editor Backend
Resolved
May 11 at 12:58pm CEST
Data migration has been cancelled.
Affected services
API
Authentication Service
Content Editor Backend
Created
May 11 at 12:44pm CEST
Caused by a release a huge data migration has been started which had much more load than expected.
Due to this, no queries where passed to the Database which resulted in the API, Authentication and Editor Backend being unsresponsive
Affected services
API
Authentication Service
Content Editor Backend